Установка Quake Live в Linux для Firefox 4 и 5

Автор: anon
16.06.2011 12:13

Quake Live, основанный на Quake 3 - одна из немногих игр, портированных в Linux. На текущий момент расширение, которое устанавливает Quake Live несовместимо с Firefox 4/5, поэтому необходимо несколько дополнительных действий чтобы установить игру.

 

  • Когда сайт предложит установить расширение, не устанавливать, а скачать его как файл QuakeLivePlugin_*.xpi.
  • Распаковать его как zip архив, и переместить из него файл npquakelive.i386.so (или npquakelive.x64.so в зависимости от разрядности системы) сюда ~/.mozilla/plugins/ (если директории plugins нет, создать ее).
  • Теперь можно зайти на сайт Quake Live и установка продолжится автоматически.

Quake Live с настройками по умолчанию немного более требовательный к ресурсам чем Quake 3, поэтому в случае слабой видеокарты полезно будет уменьшить настройки графики (например отключить post processing). Логично также будет отключить все эффекты copmiz.

Обновлено 02.07.2011 20:55

 

Комментарии  

 
#1 777 10.04.2012 11:04
Здесь есть описание Linux http://maximum7.ru
Цитировать
 

Добавить комментарий


Защитный код
Обновить